In order to stay compliant with IBM software terms and regulations, clients must use a supported version of ILMT. (If you’d like to learn more about ILMT and why it’s important for your business, check out our blog here.) With that in mind, here are a couple of important dates regarding ILMT updates.

September 30, 2016: This was the end of support (EOS) date for ILMT v7.2. If you haven’t upgraded yet and are using ILMT v7.2 or earlier, you should update immediately.

April 30, 2017: This is the end of support (EOS) date for ILMT & TAD4D v7.5. Make sure you are using ILMT v9.x by this date.

Using a supported version of ILMT is critical to your business. The most important reason is that clients are required by contract with IBM to use supported versions of ILMT. If you do not, you risk overspending on software because you may be ineligible to receive the benefits of sub-capacity licensing.

IBM will accept reports generated from an unsupported version of ILMT, but these reports could be deemed insufficient or inaccurate. This would cause IBM to consider the client ineligible for sub-capacity pricing, and that could translate to a major increase in cost for your business. The other risk you run by not using a supported version of ILMT is that if you discover any problems associated with your software, IBM may not be able to resolve them.

There’s no reason to take chances: Make sure you’ve completed your migration to ILMT v9.x by April 30, 2017. If you need assistance with this process, or just want to learn more about the newest version of ILMT and why it’s good for your business, be sure to contact us today!

Share This